27 septiembre, 2021

48 thoughts on “JungleScript | lista canales y picon Enigma2 Movistar+

  1. Hola cada ve que ejecuta el script se me queda en la pantalla de openspa y no arranca el deco, he tenido que instalar la imagen de nuevo por usb…

  2. al ejecutar el script manualmente me da este error «-sh: /usr/bin/enigma2_pre_start.sh: /bin/bash^M: bad interpreter: No such file or directory» Sabe alguien como solucionarlo?

    Salu2.

  3. He seguido las instrucciones en un VUplus y ahora se me queda el deco en la pantalla de Starting Enigma 2 y no pasa de ahí cuando le di a ejecutar manualmente el script.
    Lo curioso es que el OpenWebif si me funciona y puedo ver los canales/bouquets nuevos cargados, pero en la tele no al quedarse la pantalla bloqueada en la que he dicho de Starting Enigma 2…

    1. ademas de la lista canales se descargan los picones en la primera vez que se hace se descargan 29 megas mas o menos de picon y se instalan a continuacion, dependiendo la conexion a internet tarda 4-5 minutos hasta que termina todo.

  4. Idem, se reinicio el deco, se puso a actualizar y desde entonces, se queda la pantalla de Starting GUI y el circulito cargando arriba a la izquierda y no me va… Lance un restore de un backup que tenia y ya me funciona, pero si vuelvo a lanzar el script, tanto manual como automatico se me jode el asunto… Ha pasado algo con el script? Alguna solucion?

  5. Buenas tardes y gracias por la info, me sucede lo siguiente, cuando introduzco el opkg install /tmp/junglescript*.ipk
    me aparece el siguiente error:

    Collected errors:
    * Solver encountered 5 problem(s):
    * Problem 1/5:
    * – nothing provides requested attr-dev
    *
    * Solution 1:
    * – do not ask to install a package providing attr-dev

    Y así con los 5 errrores.

    Esto me pasa usando el junglescript 3.5, cuando lo hago con el 4.4 el error es:
    Collected errors:
    * opkg_prepare_file_for_install: Refusing to load file ‘/tmp/junglescript_4.4_all.ipk’ as it matches the installed version of junglescript (4.4).

    Por lo que entiendo que me encuentra los archivos y no es un fallo de ruta.

    ¿Alguna solución?

    Gracias

  6. Hola, nunca he conseguido que el script se actualice automaticamente y hoy he abierto el archivo sh. Creo que hay una errata en la linea:

    hay_upgrade_junglescript=$(opkg list-upgradable | grep junglecript | wc -l)

    En la ultima version es la linea 677. La he cambiado en la version que tenia (4.7) a:

    hay_upgrade_junglescript=$(opkg list-upgradable | grep junglescript | wc -l)

    y he reiniciado enigma. Despues de eso me ha actualizado a la 4.9. Podriais confirmar si es una errata y si eso ha podido causar la falta de actualizacion en otros usuarios tambien?
    Un saludo!

  7. Hola, para la descarga de picons, si /media/hdd es un recurso de red y es un poco largo, falla porque el comando para ver el espacio libre sale en 2 líneas y toma otro valor. Lo he corregido cambiando cambiando en la línea 458 el comando «df -k» por «df -Pk». Saludos y gracias por el script

  8. Hola. Despues de instalar el script, no veo los canales en KODI con el addon de Enigma2 client. Tampoco veo ningun canal en el pc con openwebif. Me falta algo por configurar?. Antes tenia instalada la listassorys.

    1. Estuve indagando un poco mas…… Lo que me pasa es que se me borraron los canales, asi que he vuelto a instalar el script, pero no me sale nada en los favoritos. Antes funcionaba perfecto. Cuando se instala el script, me da tiempo de ver la ultima linea y dice algo de que el opkg esta corrupto.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

A %d blogueros les gusta esto: