Openpli – Solucion error cache

En versiones ultimas de Openpli 7.3 para receptores enigma2 tras instalar algun plugin nos ocurre error que nos impide a continuacion la instalacion de ningun plugin mas.

Esto es debido a que se intenta instalar siempre unos paquetes que no estan disponibles en el servidor de openpli.

El error que nos aparece es el siguiente:

* Solver encountered 5 problem(s):

* Problem 1/5:

* – nothing provides requested attr-dev

*

* Solution 1:

* – do not ask to install a package providing attr-dev

* Problem 2/5:

* – nothing provides requested linux-libc-headers-dev

*

* Solution 1:

* – do not ask to install a package providing linux-libc-headers-dev

* Problem 3/5:

* – nothing provides requested libc6-dev

*

* Solution 1:

* – do not ask to install a package providing libc6-dev

* Problem 4/5:

* – nothing provides requested acl-dev

*

* Solution 1:

* – do not ask to install a package providing acl-dev

* Problem 5/5:

* – nothing provides requested libpopt-dev

*

* Solution 1:

* – do not ask to install a package providing libpopt-dev

Para solucionarlo por el equipo jugle-team  os damos una solucion, vamos a realizar lo siguiente:

Paso 1: Abrimos con un editor de texto el archivo /var/lib/opkg/status

Paso 2: En dicho archivo debemos buscar los paquetes:

  • attr-dev
  • linux-libc-headers-dev
  • libc6-dev
  • acl-dev
  • libpopt-dev

Paso 3: En cada paquete de los mencionados debemos poner:

Auto-Installed: no

Ejemplo:

Pues como hemos comentado lo cambiamos el parametro a no:

Una vez realizado ese cambio en los 5 paquetes descritos ya podremos instalar con normalidad.

Related posts

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

A %d blogueros les gusta esto: